PN issues

View previous topic View next topic Go down

PN issues

Post by Admin on Mon Dec 28, 2015 9:19 pm

I know there are some performance issues with PN lately... currently the site's header and the purple & white P images that show read/unread forums have disappeared. This appears to be an issue with our host site; hopefully they will be back soon. *Stay tuned*

Admin
Administrator
Administrator

Number of posts : 23
Registration date : 2007-04-28

View user profile http://www.pilotnation.net

Back to top Go down

Re: PN issues

Post by up7587 on Tue Dec 29, 2015 12:15 am

My posts kept getting "timed out" today.  Some great insights got lost.

up7587
Draft Pick
Draft Pick

Number of posts : 3518
Age : 62
Location : Portland
Registration date : 2007-04-30

View user profile

Back to top Go down

Re: PN issues

Post by PilotNut on Tue Dec 29, 2015 9:32 am

up7587 wrote:My posts kept getting "timed out" today.  Some great insights got lost.

I had that same problem when trying to post the original note in the thread. The missing images appear to be restored today; please let me know if you continue to have the "timed out" issue or other issues.

Thanks!

_________________
Run 'Em Aground Pilots!

PilotNut
Administrator
Administrator

Number of posts : 3918
Age : 43
Location : The 503
Registration date : 2007-04-28

View user profile

Back to top Go down

Re: PN issues

Post by DoubleDipper on Tue Dec 29, 2015 10:06 am

up7587 wrote:My posts kept getting "timed out" today.  Some great insights got lost.
Hahahaha, good one. Suspect

DoubleDipper
Pilot Nation Legend
Pilot Nation Legend

Number of posts : 6259
Location : Across the Bridge
Registration date : 2011-11-03

View user profile

Back to top Go down

Re: PN issues

Post by SouthCarolinaPilot on Mon Jan 25, 2016 4:55 am

Ads, man. Why?

SouthCarolinaPilot
Recruit
Recruit

Number of posts : 87
Registration date : 2015-03-12

View user profile

Back to top Go down

Re: PN issues

Post by PilotNut on Mon Jan 25, 2016 9:27 am

UGAPilot wrote:Ads, man. Why?

Thanks for pointing this out... as per normal for our host service, there is no prior notice, things just expire. It should be fixed now.

_________________
Run 'Em Aground Pilots!

PilotNut
Administrator
Administrator

Number of posts : 3918
Age : 43
Location : The 503
Registration date : 2007-04-28

View user profile

Back to top Go down

Re: PN issues

Post by blacksheep on Mon Jan 25, 2016 10:37 am

PilotNut wrote:
UGAPilot wrote:Ads, man. Why?

Thanks for pointing this out... as per normal for our host service, there is no prior notice, things just expire.  It should be fixed now.

Ads are better than the site just disappearing for a while Embarassed

The donate button has never worked since I've been a member. I know it doesn't cost a ton to keep this site ad free, but I'd pay my fair share. Don't hesitate to ask.

blacksheep
Starter
Starter

Number of posts : 928
Location : Under the St. Johns Bridge
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: PN issues

Post by A_Fan on Mon Jan 25, 2016 10:40 am

I'm with blacksheep, I'd kick in to keep the site up and running.

A_Fan
Playmaker
Playmaker

Number of posts : 1432
Location : The country east of Hillsboro.
Registration date : 2007-09-10

View user profile

Back to top Go down

Re: PN issues

Post by PilotNut on Mon Jan 25, 2016 11:52 am

Thanks for offering, folks! I was going to draft up a note later about this. With this recent purchase to keep the site ad-free, I used most of the remaining points we had available. I know the "donate" function is not working currently, so I will look into that and get back to you when I have a few minutes.

_________________
Run 'Em Aground Pilots!

PilotNut
Administrator
Administrator

Number of posts : 3918
Age : 43
Location : The 503
Registration date : 2007-04-28

View user profile

Back to top Go down

Re: PN issues

Post by Geezaldinho on Wed Nov 09, 2016 6:36 pm

Google is telling me that I can't sign in because the site is not up to date security-wise when I use safari and my Google email account.

But I can sign in just fine using Chrome.

So, I'm not sure if it's the site or Google is having a little war with Apple

Geezaldinho
Pilot Nation Legend
Pilot Nation Legend

Number of posts : 10316
Location : Hopefully, having a Malbec on the square in Cafayate, AR
Registration date : 2007-04-28

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum